Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

Thread: glitch

  1. #16
    Since you see the catapults...i am still waiting for them...also can we please try to do this soon, it has been a long wait...

    Thank you for helping

  2. #17
    Also what happens is the troops get healed then when attempted to be used they go away...

  3. #18
    Dear Liege
    For the Catapults, Stanely told me that he had re-sent them to you. For other troops, do you still remember the amount you attempted to heal but lost on 19th please? And for the troops that disappeared on marching. Please provide the date and Type/amount for us to check. We cannot do anything if I cannot locate the according lines of records in our log. Thanks.

    Best Regards

  4. #19
    Hello James,

    I see some troops in my account, but they are the wrong ones. I killed tier 12 but was sent tier 11, can you ask them to send the proper troops please. Click image for larger version. 

Name:	0530180911.jpg 
Views:	0 
Size:	98.0 KB 
ID:	1223

    As to the other part of your question, I have images from the original cs ticket that show what i tried to heal
    Click image for larger version. 

Name:	0530180912.jpg 
Views:	0 
Size:	75.7 KB 
ID:	1224

    As to the date when i attempted to use them or logged in and they disappeared, i believe it was either the 21, 22, or 23 of May. The troop amount you will see is 359585 cavalry down alot less..
    Click image for larger version. 

Name:	0530180917.jpg 
Views:	0 
Size:	40.1 KB 
ID:	1225Click image for larger version. 

Name:	0530180916a.jpg 
Views:	0 
Size:	41.9 KB 
ID:	1226Click image for larger version. 

Name:	0530180916.jpg 
Views:	0 
Size:	106.9 KB 
ID:	1227

    James, thanks again for helping me, I look forward to this being resolved

  5. #20
    Dear Liege
    Hi, we've just re-sent the disappeared Archers and Cavalries to you. And please tell us how much resources and speedups you used on healing the disappeared troops and I will ask and see if we can re-send them to you. Thanks.

    Best Regards

  6. #21
    James, thank u for thr prompt action...but the troops that were placed in my account are tier 11 and should be tier 12

    Click image for larger version. 

Name:	0530182216.jpg 
Views:	0 
Size:	75.5 KB 
ID:	1228

    So please can you make sure that i am given the correct tier of troops,

    Also the catapults were removed but,not added back ti the tier 12.

    The resources spent healing the first time was about 40m food, 60m lumber, 10m stone, 80m iron...and around 90 to 100 days of speedups

    But the current issue is now, the troops given me were tier 11 and need to be tier 12..this includes archers, cavalry, catapults..

    Again, james i am amazed at your help, please pass this message to the team so they can add the proper troops...otherwise it will take billions of resources and days of speeds to convert to 12s

  7. #22
    If the tier 11 troops are not taken and then tier 12 given...i will need the amount of troops times this..each picture shows the cost for 1 troop for,conversion from 11 to 12
    Click image for larger version. 

Name:	0531180211.jpg 
Views:	0 
Size:	72.1 KB 
ID:	1229Click image for larger version. 

Name:	0531180211a.jpg 
Views:	0 
Size:	67.5 KB 
ID:	1230Click image for larger version. 

Name:	0531180211b.jpg 
Views:	0 
Size:	70.2 KB 
ID:	1231

    This is a huge resource and gem or speedup cost...I would assume it is easier for the team to remove the tier 11 troops and give me the tier 12 ..siege archers cavalry..please let me know

    Thank you james

  8. #23
    Is it possible to have this fixed and completely resolved during i can actively play the new update and prep for svs ?

  9. #24
    Please can you ask them to remove the incorrect tier 11 troops and send the tier 12 in the amount i am owed...
    Click image for larger version. 

Name:	Screenshot_2018-05-31-15-28-21.jpg 
Views:	0 
Size:	64.1 KB 
ID:	1232

    Or the resources to convert the 11 to 12
    Food. 890,900,400
    Lumber. 1,592,112,1000
    Stone. 633,865,000
    Iron. 1,811,662,300

    225 days of speedup

    The troops missing are
    64,758 tier 12 siege
    359,585 tier 12 cavalry
    193,439 tier 12 archers

    They removed the catapults but did not return them im 12s also the wrong cavalry and archers were sent

    Please can ypu also be,available and check the forum so this can get fixed before the weekend and your off has been over 1 week already.
    Last edited by; 05-31-2018 at 10:26 PM.

  10. #25
    James ? Please explain this to stanley, or better yet show him the previoud post i made...

  11. #26
    Dear Liege
    Sorry for the inconvenience. We are working on fixing the problem now. Thanks.

    EDIT: Please try again and see if the troops are lv12 now. Lv12 troops are pretty new in our system that it was not working well.

    Best Regards

  12. #27
    Thank you James, when this is,completed I want to leave you and your team a hood review. Who worked in this with you so I can use their names in the review ?

    Also please inform me when this is,completed so I can adjust my march presets and plan for svs.

    Thank you

  13. #28
    Hi, please try again. Stanley just told me that he's just re-sent the lv12 troops as well as the resources and healing speedups to you. But we don't know if it's working or not this time. So please have a check and see if it's working now. Thanks.

    Best Regards

  14. #29
    The archers worked, but the cavalry and mech are incorrect
    Click image for larger version. 

Name:	Screenshot_2018-05-31-23-21-32.jpg 
Views:	0 
Size:	58.5 KB 
ID:	1234

    Those should be tier 12 not 11

    Please keep working to fix it before the weekend .

    Thank you James, Stanley and the team
    Last edited by; 06-01-2018 at 03:56 AM.

  15. #30
    Hi, please try again and see if it's working now. Thank you.

    Best Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts